パスワードを忘れた? アカウント作成
13186927 story
Firefox

Firefox 53.0beta、Linux版はPentium 4/Opteron以降のみサポート 45

ストーリー by headless
終了 部門より
Mozillaは7日、Firefox 53.0betaをBetaチャンネルで提供開始した(リリースノートPhoronixの記事Softpediaの記事)。

同日リリースされたFirefox 52Windows XP/Vistaをサポートする最後のメジャーバージョンになる。Firefox 53.0betaではWindows XP/Vistaがサポート対象外になったほか、Mac OS X版は64ビット版のみが提供され、32ビット版のMac OS Xでは使用できなくなっている。また、Linux版ではIntel Pentium 4/AMD Opteronよりも古いCPUのサポートを終了したとのことだ。
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。
  • by minet (45149) on 2017年03月11日 19時36分 (#3174748) 日記

    53.Obeta(ごじゅうさん・オベタ?) 4/0pteron(よんわるゼロ・プテロン?)
    と読んで混乱してしまった。
    ゲシュタルト崩壊の一種だろうか

    • by Anonymous Coward

      ゼロで割るなどとんでもない!

  • by Anonymous Coward on 2017年03月11日 18時20分 (#3174710)

    今 Athlon 64 X2 (Windsor) を使ってるわけだけど、これは使えるの? Firefox 53 って、あと二月ぐらいしたら出てくるんだろ?
    (まぁ、Ryzen 買え、っていう啓示なんだろうけど :-)

    • by Anonymous Coward on 2017年03月11日 18時55分 (#3174723)

      今 Athlon 64 X2 (Windsor) を使ってるわけだけど、これは使えるの?

      マジレスしとくと、i686版が-msse2 -mfpmath=sseで握るのがデフォルトになった [mozilla.org]だけなので何の問題もなく使える。
      i686でなくx86_64なLinuxを使ってるなら、x86_64版が登場した時点から-msse2 -mfpmath=sseデフォなので疑問を挟む余地すらない。

      親コメント
      • by Anonymous Coward

        おお、ありがとう、とりあえず安心した。

    • by Anonymous Coward on 2017年03月11日 18時36分 (#3174714)

      AMDユーザーって大変やな

      親コメント
      • by Anonymous Coward

        知恵袋とかで、古いPCに触れることは非常に多いけど
        もう、intelのCPUについて説明するのが精一杯。

        Sempron 3800+みたいに、判別が面倒くさいやつとか
        同じ仕様で名前が変わったCPUとか、複雑すぎる。
        自分で使ってたAM2 M/BのCPU換装の対応範囲なんか
        今更、もう思い出せないし、再学習する気にもならん。

        というか、一般大衆はOpteron搭載PCなんか持っていないのに
        なぜ、それを基準に話をするのだろう?

        そして、Opteronより古いAthlonと新しいAthlonについて
        私は諳んじることができない orz

        まぁ、i686以上というのも
        Pentium Pro以上だから
        そんなもの使ったことがある人ってあんまりいないんですけどね。

        • by Anonymous Coward

          でもさ、intel勢も「CPU?セレロンって奴や」って言われると
          どの世代のなんのコアが全く判明がつかないし
          似たようなもんじゃね?

          • by Anonymous Coward

            アトム系のコア積んだCeleronとかありますからね
            あと最近のAMDは割りに単純

          • by Anonymous Coward

            intelは、メインストリームの世代交代と
            それぞれの廉価版としてのCeleron
            それに、新生PentiumやAtomが入ってくるくらいだから

            系統づけて考えることは難しくは無いよ。

            AMDは、メインストリームがAthlonシリーズの世代だけで見ても
            Duron,Turion,Sempronが入り乱れてて
            そこに、同時期に複数のソケットを継続して、更に複雑になる。

            64が付いている64bit対応CPUと
            64が付かない64bit対応CPUとしてのSempronと
            普通に64bit非対応のSempronがあったりするんだよ。
            (なんでSempron64にならなかったんだよ?ってなる)

            だから、XPやVistaの延長サポート終了に関係して
            Windows7と

        • by Anonymous Coward

          単純にSSE2対応プロセッサの発売時系列がOpteron(S940版:2003年)→Athlon64(S754版・S939版:2004年)だからってだけでは?

          • by Anonymous Coward

            Opteron(S940:2003年4月)→Athlon64(S754:2003年9月/S939:2004年)ですね。

    • by Anonymous Coward

      そんなわからないよとかいうほど古いもんは切り捨てるってことでしょ

    • by Anonymous Coward

      x64が載ってないやつは切り捨てって事かな?

    • by Anonymous Coward

      同じく、Pentiom4以降といわれても、どれがセーフでアウトかよくわからん
      SSE2の有無が境なのか?

    • by Anonymous Coward

      Opteron以降、ならAthlon64はOKですね。
      (Socket940版Opteronは、Socket754版・939版Athlon64より先行していたので)

  • by Anonymous Coward on 2017年03月11日 19時05分 (#3174729)

    OS提供元がサポート切ったものは同時にサポート終了しろよ

    • by Anonymous Coward

      Linuxの全てのディストリビューションで、Pen4ってサポート終了したん?

    • by Anonymous Coward

      その提供元ってのはどこを指すんだ?

      http://retrocomputing.stackexchange.com/questions/1811/which-linux-or-... [stackexchange.com]

      • by Anonymous Coward

        M$のXPの話だろ

        • by Anonymous Coward on 2017年03月11日 20時49分 (#3174798)

          OSSを熱心に支える人たちが、メーカーサポート終了との同期に両手を挙げて賛成すると思えない。
          むしろ我々が頑張って、出来る範囲、安全を提供するんだと発奮材料になる様な気がする。
          世界で8%程WindowsXPがあるわけで、ユーザーからの反応/謝意も得られるだろうし。
          未だにMacやLinuxよりよっぽどシェアあるんだな。根強いねぇ。自分はWindowsXPなぞ使いたくないが。

          親コメント
          • by Anonymous Coward

            XPのせいで古いライブラリ使わなきゃいけないからmozillaの人たち大喜びしてるよ

            • by Anonymous Coward on 2017年03月11日 21時49分 (#3174832)

              セキュリティ関係のバグフィックスすら提供されない状況で3年もブラウザ更新したら大分頑張ったんじゃない?
              一定期間、移行緩衝の役割は果たせたわけだし、より新しい課題に取り組めるし、そりゃ喜ぶんじゃないかね。

              親コメント
        • by Anonymous Coward

          Windows Embedded Standard 2009 は Windows XP ベースながら、まだサポートされているわけでして。

    • by Anonymous Coward

      Firefoxは隙間産業なんだよ...

      • by Anonymous Coward

        正式サポートしているOSよりシェアがあるOSを見逃すはずないじゃんねー。

  • by Anonymous Coward on 2017年03月11日 21時06分 (#3174810)

    LinuxならLynx初め
    軽量ブラウザがいくつもあるだろ?
    というか
    軽量ディストリインストすれば
    たいていデフォルトに軽量ブラウザが入ってると思うんだけど…
    どうしてもFirefoxじゃなければだめというなら仕方がないけど
    軽量ブラウザは一度試してみるのもいいと思うよ

    • by Anonymous Coward on 2017年03月12日 4時12分 (#3174992)

      それで見たいコンテンツが見られればいいんだけどね。と言うか、これで引っかかるような古いPCを使っているならFirefoxはすでに諦めていると思う。

      #調べてみたら、うちのノートPCのCPUはPentium M 725だった。軽く10年オーバーだけど、SSE2をサポートしているので、まだ大丈夫らしい。家族が戸惑わないように、性能が少しマシなデスクトップPCに合わせてKDE5が入っているので、起動は非常に遅いが、子供がYoutubeを見たり、オンラインゲームをしたりするのには足りている。

      親コメント
    • by Anonymous Coward

      lynxもw3mも試してみましたが、コメント返信出来なかったのでFirefoxに戻ってきました。

  • by Anonymous Coward on 2017年03月12日 21時22分 (#3175357)

         /.: ̄ ̄ ̄ ̄ ̄ \
        /: : :             \
      /: : : :            \
    /: : : : : :               \     
    : : : : : : : :.._        _      \    
    : : : : : : : ´⌒\,, ;、、、/⌒`        l
    : : : : ::;;( ● )::::ノヽ::::::( ● );;:::    |   {ゆ、、ゆるさんぞ!!PentiumIII河童を見捨てるのか!!
    : : : : : : ´"''",       "''"´       l  
    : : : : : : . . (    j    )/       /  
    \: : : : : : :.`ー-‐'´`ー-‐'′    /         
    /ヽ: : : : : : : : : : : : : : : : : : : : イ\     
    : : : : : : : : : :.``ー- -‐'"´        \      
    : : : : . : : . : : .                   \

  • by Anonymous Coward on 2017年03月13日 4時01分 (#3175443)

    SSE2以降と書かないとVIA C7が対応か分からないじゃないか
    まあ性能的にFirefoxは重いんですけどね

  • by Anonymous Coward on 2017年03月14日 23時07分 (#3176617)

    Midoriか、GNOME Webか…
    # Midoriって脆弱性が修正されずに放置されているんだっけ?

  • by Anonymous Coward on 2017年03月24日 16時52分 (#3181906)

    すでに49の時点で10.9未満は対象外になっていたのに何で今頃こんなことを。
    10.8以降は32bitカーネル積んでないのに。

typodupeerror

一つのことを行い、またそれをうまくやるプログラムを書け -- Malcolm Douglas McIlroy

読み込み中...