パスワードを忘れた? アカウント作成
14973341 story
Debian

Debian Project、次期リリース「Bullseye」で使用するアートワークの人気調査を実施 21

ストーリー by nagazou
ブルーアイズと読み間違える日本人 部門より
headless 曰く、

Debian Projectが来年リリース予定のDebian 11(コードネーム: Bullseye)で使用するデフォルトのアートワークを決めるため、人気調査を実施している(Bullseye Artwork Survey候補リストPhoronixの記事)。

Bullseyeは映画「トイ・ストーリー」に登場する馬のキャラクター「ブルズアイ」から取った名前だという。アートワークは10月15日までの公募で提案されたもので、10月26日~11月9日までのレビュー期間が設定されている。

提案されたアートワークは全部で17点。ブルズアイにちなんで馬をデザインしたものや馬蹄をデザインしたもの、文字通り「bull's-eye (標的)」風にデザインしたものもみられる。人気調査はどれか1点を選ぶのではなく、気に入った順に並べ替えて送信する形式だ。

明確には説明されていないが、気に入った作品は下の「Your choices」に移動してランク順に並べ替え、残りを「Your ranking」内でランク順に並べ替えるということのようだ。送信後に印刷画面でランクが表示されるのは「Your choices」に移動した作品のみだった。スラドの皆さんはどれが好みだろうか。

  • 個人的な好みは、順位を付けないでリストアップすると、
    gradientMotion [debian.org](壁紙で定番の波、コードネームがターゲットモチーフ)
    Homeworld [debian.org](これも、馬とターゲットがモチーフ)
    Simple [debian.org](Debianロゴのみ)
    な感じでした。

    ストーリーで触れてるHorseshoe [debian.org]とTarget [debian.org]はアイディアは面白いけど、Debianのロゴが小さくなりすぎて微妙かなぁ

    # でも、多分リリースで搭載されるのは、Change [debian.org]だと思ってるID。

    --
    私を信じないで、貴方を裏切ってしまうから。
    ここに返信
    • by Anonymous Coward

      ブルズアイってターゲット(的)の中心でしょ。
      なんかこう必中ってもんがあるんでしょうか。

  • by Anonymous Coward on 2020年10月29日 18時22分 (#3915642)

    強制仕様変更をstableに導入する是非を
    投票で決めて欲しいと思われ

    udev、systemd、nftable、etcc...
    どんだけえらい目にあってきたか。。。

    dist-upgrade時に選択枝出れば阿鼻叫喚も減るのに

    # source.listでstableにしてると泣きを見るDebian

    ここに返信
    • by Anonymous Coward

      メジャーアップデートのときだけですよね?
      そうじゃなきゃ怖すぎる。

      dist-upgradeってなんのためにするんですか?
      testing/unstableを使いつづけているのでdist-upgradeをしたことがない。

      • by i12o (35348) on 2020年10月29日 22時20分 (#3915749)

        testing/unstable 使い続けてるのに dist-upgrade を頻繁にしていかないと、
        どんどん更新可能なパッケージ減っていきません? せっかく unstable に居るのに…
        # 依存解消のためのパッケージ削除は upgrade じゃ自動では行なわれないのでは

        怠惰に dist-upgrade して、強烈な仕様変更で一日潰されるとか、それが sid の道。
        # 3ヶ月に一度くらいなもんですよぅ。

        • by Anonymous Coward

          10年以上 unstable を常用して頻繁に dist-upgrade してます

          でも最近だと /etc/networks/ifup.d/ の仕様が変わったくらいで
          unstable と言ってる割には大した問題は起きていません

          systemd の時もちゃんと安全策&移行措置がとられていました

          仕様変更で一日潰されるとかいう人は、単にスキルが足りてないだけだと思います

          • by Anonymous Coward on 2020年10月30日 1時44分 (#3915805)

            systemd の時もちゃんと安全策&移行措置がとられていました

            仕様変更で一日潰されるとかいう人は、単にスキルが足りてないだけだと思います

            こういう輩ばかりだから
            いつまでたってもLinuxは逸般人用なんですよ

            OSアップグレードでスキル必須な時点で
            十分一般人お断りじゃないですか

            傲慢さにあぐら描いている恥ずかしさを
            改められないことこそが
            Linuxの普及を妨げている一番の原因じゃないでしょうかね

            # Windowsの半期アップデートも大概だけれども

            • by Anonymous Coward on 2020年10月30日 11時21分 (#3915954)

              君はDebian sidが一般人向けだと思ってるの?
              そんなテキトーなこと言ってるヤツが(デスクトップ向けの)普及を妨げてる原因とやらだから人にいうのは止めて欲しい

              • by Anonymous Coward

                君はDebian sidが一般人向けだと思ってるの?

                なぜsid限定の話にすり替わっているのでしょう?
                もしかしてsource.list、stableの意味を勘違いしたのでしょうか?

                source.listへの表記は
                stableとも書けるし
                sidとも書けるし
                リリース名でも書けます

                stableと書いた場合は
                メジャーアップデート次期に
                メジャーアップデートされてしまいます

                故にリリース名で書かず
                stableと書いていると痛い目を見ます

                何故ならメジャーアップデートでは
                スキルが有る情強さんでないと対処ができない
                ということが前提となっているからです

                そんなんじゃLinuxの一般普及は程遠いので
                スキルが有る情強さん御用達という傲慢さは
                改めて行かないとあかんですよね

                という話なのですが。。。

              • by Anonymous Coward

                ただの白痴ですね

            • by Anonymous Coward

              パッケージマネージャだけ使ってれば udev, systemd, nftables みたいなメジャーパッケージで嵌ることなんてないです。
              スキルが足りないのにシステムファイルをいじればどんなOSでも不具合はでますよ。一般人なら一般人らしく使うべき。

          • by i12o (35348) on 2020年10月30日 2時03分 (#3915807)

            いやすみません。スキル不足なのは自覚しております。

            20年以上 sid 常用してておりますが、色々と設定いじって運用してたところ(数年前から〜とか)が
            変更になって、安全策のおかげで動き続けていてくれていたのがついにドロップされ動かなくなった、とか
            # 自分でも何年も前にデフォルトからどこ弄ったのか覚えてない

            最近のは設定周りが複雑化しているため、殆ど内部を理解しないで使っていたパッケージの挙動が変化
            した時に、どのパッケージが原因で、どこに保存されているどの設定を弄ればいいのかてんでわからん、とか
            # gnome周りは今でもしょっちゅう泣かされてる…
            # リブートしたらX起動せんとか、ディスプレイマネージャからログインできなくなるとか
            ## だいたいは自分好みに調整してるせいなんですけどね。あと、「今風」ってのについていけてないとか。

            パッケージのインストールされた状態から、パッケージメンテナが対応できる範囲の設定変更だけで運用し
            ている限り、だいたい dist-upgrade してもたいした問題が発生したりはしないです。が、メンテナが
            用意してくれたスクリプトが対応しきれなかったり、機能変更などでそれなりの対処が必要になる場合が
            ありますので、本番運用環境はstable版を使うべきです。それもaptラインにはリリース名を指定して。
            # 使ってたマイナーなパッケージで、自分とこで必須だった機能が落されたとか。

            個人の環境としてsid使ってると、本番環境をdist-upgradeする時の経験値稼ぎができます。

          • by Anonymous Coward

            10年以上前頃にLinux常用してたけど
            udevってOSの再起動前後で/dev/hdaが/dev/sdaに変わってfstabの記述が無効になるから/がマウントできなるなるやつでしょ
            (devfsの時の挙動だったかもしれない)

            知ってしまえば何てことない挙動だけど、一生に1度しか使わない知識だし"スキル"って名付けてもなって感じた。

            • by Anonymous Coward

              なんか、それ以外も色々嵌ったでしょ。
              多分、それはものごとの捕え方に問題があるのだと思います。

              頑張ってください。

        • by Anonymous Coward

          いまdist-upgradeしたら更新パッケージ0だったよ。
          いつもaptitudeでupdateして、適当にconflictを修正してるだけだけど。
          upgradeしたことない。

      • by Anonymous Coward

        怖いかもしれんが debianはapt upgradeでも仕様変更入れてくるし、パッケージ内の更新を事前に通知したりはせんよ。
        なので、普通に起動しなくなる。

    • by Anonymous Coward

      こんなところに書き込んでも何も起こらないのでバグ報告するんだ
      それかSystemdがいやでDebianからフォークしたDevuanみたいにフォークするとか

    • by Anonymous Coward

      devfs → udev
      一回設定すれば終わる話。言うほど影響ない。
      こんな程度で困っていたらglibcのアップデートひとつままならない。

       

      iptables → nftables
      ip(6)tablesバイナリがxtables-nft-multiへのsymlinkになるだけ。
      これまで通りiptables使っていても裏でkernelがコンバートしてユーザーランドでnftが処理してるだけの話。
      そもそもnftスクリプトをまともに書ける奴自体が少なく、またfirewalldからsanewall、shorewallまで、
      結局裏でiptables-nftでコンバートしてるだけなので、素人が心配するようなことは何も起きない。
      自らnftスクリプトを書く段階になってようやく、それま

  • by Anonymous Coward on 2020年10月29日 23時59分 (#3915781)

    「Horse Grazing Freely」こないだ投票したときには候補になかった気がする増えた?
    (若しくは見落としていたか)

    ここに返信
  • by Anonymous Coward on 2020年10月30日 10時13分 (#3915909)

    何かしらDebian GNU/Linuxに貢献している人限定かと思ったら誰でも投票okだったので
    SoftDebian > Change > Homeworld で投票してみました。

    Debian3D Darkもカッコいいのだけど背景の黒〇が集合体恐怖症の人には辛そうだったので見送りました。
    窪みがない平面だったらDebian3D Darkを一番にしたかも。

    ここに返信
typodupeerror

クラックを法規制強化で止められると思ってる奴は頭がおかしい -- あるアレゲ人

読み込み中...