パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

LinuxをターゲットにしたCIAのマルウェア「OutlawCountry」」記事へのコメント

  • まず2.6系の時点でいないだろ。
    最新リリース版は4.12だろとかいう以前に、AndroidですらL以降は3.10だし、KitKatですら3.4だからな。

    次にカーネルモジュールってさぁ・・・・。
    普通、インストールしてまず始めにすることって自分の環境用のカーネルのビルドでしょ。
    自分用のカーネルなんだから必要なものだけ有効にして後は全部オフ。
    てかモジュールなんてそもそも「# CONFIG_MODULES is not set」でFAでしょ。
    仮に自分用のカーネルでもモジュール使いたい層がいたとしても、モジュールチェックサム有効にしとけば全て解決じゃん。

    しかもiptablesだろ?
    今時シコシコとipta

開いた括弧は必ず閉じる -- あるプログラマー

処理中...