パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

Vine Linux 4.2リリース」記事へのコメント

  • by Anonymous Coward on 2007年12月29日 20時04分 (#1273759)
    vine 3.2ってもうサポート終わっちゃってますでしょうか.

    vineのホームページみると

    > 各バージョンの Errata 発行が終了する時期は、以下のどちらか早い方が適用されます。
    >
    > ・ 2つ先のメジャーバージョンがリリースされたとき
    > ・ 次のメジャーバージョンがリリースされてから1年以上かつ当該メジャーバージョンの最終リリースから2年経過したとき
    >
    > ここでの「メジャーバージョン」とは、Errata を共有できなくなった時点を区切りとします。

    とあるので.2番目に該当しているように思ったのですが.

    vine3.2を仕事で使っているのですが,何分にも老体(いまどきpentium III 500MHz)かつハードディスク残量も少ないので,dist-upgradeもせずに使ってきたのですが,この先どうしようかと.

    # いっそdebianにでも乗り換えるか...最小インストールだとdebianの方が昔のマシーンにやさしそう.

目玉の数さえ十分あれば、どんなバグも深刻ではない -- Eric Raymond

処理中...